API Monitoring users receiving agent expired notifications from stage.runscope.com
Incident Report for BlazeMeter
Resolved
This incident has been resolved.
Posted Dec 14, 2023 - 02:03 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 14, 2023 - 01:30 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 14, 2023 - 00:59 PST
Investigating
API Monitoring users are receiving agent-expired notifications from https://stage.runscope.com instead of https://www.runscope.com where the same tests do not fail because of agent-expired problems
Posted Dec 14, 2023 - 00:42 PST
This incident affected: API Monitoring (Runscope).