mock.blazemeter.com was briefly displaying a 404 when navigating to it.

Incident Report for BlazeMeter

Resolved

We are resolving the incident now as the issue has been fixed for some time and we have given time for users to see the message. As a reminder, if you Services are in Failed state then you just need to restart them and they should again be functioning as expected.
Posted Oct 07, 2025 - 09:33 PDT

Monitoring

There was an issue causing a 404 when navigating to mock.blazemeter.com, a hotfix has been released to fix the issue. All mock services will show in a failed state and need to be restarted, but they should operate as expected now.
Posted Oct 07, 2025 - 08:17 PDT
This incident affected: Mock Services.