Data Processing Delays Causing Long Test Shutdown Times

Incident Report for BlazeMeter

Resolved

The fix for the data processing issue has been deployed now and we are seeing improvement in our tests as well. At this time we are resolving the incident.
Posted Sep 11, 2025 - 16:56 PDT

Identified

We have identified the cause of the issue that is creating the data processing delays and a fix is being implemented now. We will provide updates as progress on the fix continues.
Posted Sep 11, 2025 - 15:58 PDT

Investigating

We are currently experiencing an issue with our backend systems that is causing data processing delays. Tests may take an extended amount of time to shutdown due to this. We are actively working on resolving the situation now.
Posted Sep 11, 2025 - 15:10 PDT
This incident affected: Performance Testing.