API Monitoring service has some issues
Incident Report for BlazeMeter
Resolved
This incident has been resolved.
Posted Nov 17, 2021 - 14:49 PST
Monitoring
We have implemented a fix and are monitoring systems.
Posted Nov 17, 2021 - 14:13 PST
Update
We have identified that the problem is with our database server and are working on implementing a fix. We will provide an update when we have more information.
Posted Nov 17, 2021 - 11:09 PST
Update
We are continuing to see instability and continue to work on a fix. We will provide an update as soon as we have more information.
Posted Nov 17, 2021 - 08:09 PST
Identified
We have identified the issue and are implementing a fix. Once implemented, there could be some delay before the backlog of tests is cleared.
Posted Nov 17, 2021 - 06:49 PST
Update
We are seeing slowness in the system and there are some delays in tests running. We are investigating and will provide an update as soon as we have more information.
Posted Nov 17, 2021 - 06:38 PST
Update
We are continuing to investigate this issue.
Posted Nov 17, 2021 - 06:12 PST
Investigating
We are currently investigating.
Posted Nov 17, 2021 - 06:12 PST
This incident affected: API Monitoring (Runscope).