Issue with Existing mock services
Incident Report for BlazeMeter
Resolved
The issues has been resolved. All Mock Services should be functioning properly.
Posted Nov 15, 2021 - 13:16 PST
Identified
We have identified the issue impacting existing Mock Services and are working on implementing a fix.
Posted Nov 15, 2021 - 11:25 PST
Update
We are continuing to investigate this issue. Newly created Mock Services are running without issue. Mock services running prior to the onset of this incident are also running, but cannot be stopped at present. Services created before the incident that are not running can NOT be started at present. We will provide an update as soon as we have more information.
Posted Nov 15, 2021 - 09:02 PST
Investigating
We are aware of an issue with BlazeMeter mock services preventing customers from starting existing mock services and are presently investigating. We will post an update here as soon as we have more information.
Posted Nov 15, 2021 - 07:41 PST
This incident affected: Mock Services.