Main backend site https://a.blazemeter.com is Down
Incident Report for BlazeMeter
Resolved
We have confirmed the issue affecting the availability of https://a.blazemeter.com has been resolved.
Posted Jan 26, 2021 - 07:46 PST
Monitoring
We are seeing the main site for BlazeMeter (https://a.blazemeter.com) starting to respond normally. We are currently monitoring the situation to ensure that the issue is no longer present.
Posted Jan 26, 2021 - 07:33 PST
Investigating
We are aware of an issue with BlazeMeter and are presently investigating. We will post an update here as soon as we have more information.
Posted Jan 26, 2021 - 07:29 PST
This incident affected: BlazeMeter Platform, Functional Testing, and Performance Testing.