BlazeMeter is Unresponsive
Incident Report for BlazeMeter
Resolved
We have addressed the issues with connectivity to a.blazemeter.com and we are seeing the system responding as expected. This issue is now resolved.
Posted May 13, 2021 - 10:33 PDT
Identified
We are aware of an issue that is affecting connectivity to our a.blazemeter.com site and currently working to bring connectivity back.
Posted May 13, 2021 - 10:03 PDT
This incident affected: Performance Testing.