Issue with Existing mock services (resolved) and BlazeMeter API Keys
Incident Report for BlazeMeter
Resolved
This incident has ben resolved. BlazeMeter API keys should be functioning normally and Mock Services are accessible.
Posted Nov 16, 2021 - 11:52 PST
Update
The issue with Mock services has been addressed. We continue to work on resolving the issue related to API Keys. Functional and Performance tests can be run from the UI, but some users trying to run tests using API Keys may still get a response of "not found/forbidden".

We will update when we have more information.
Posted Nov 16, 2021 - 06:08 PST
Identified
We have identified the issue with BlazeMeter mock services preventing customers from starting existing mock services and we have also identified a possible issue with API keys that will affect the platform. We will post an update here as soon as we have more information.
Posted Nov 16, 2021 - 03:53 PST
Investigating
We are aware of an issue with BlazeMeter mock services preventing customers from starting existing mock services and are presently investigating. We will post an update here as soon as we have more information.
Posted Nov 16, 2021 - 02:51 PST
This incident affected: BlazeMeter Platform, Mock Services, Functional Testing, and Performance Testing.