System is down
Incident Report for BlazeMeter
Resolved
The issue has been resolved.
Posted May 19, 2021 - 13:16 PDT
Investigating
We are aware of an issue with BlazeMeter and are presently investigating. We will post an update here as soon as we have more information.
Posted May 19, 2021 - 12:55 PDT
This incident affected: Functional Testing and Performance Testing.