occasional 1 min tests failures
Incident Report for BlazeMeter
Resolved
This incident has been resolved.
Posted Aug 03, 2021 - 17:21 PDT
Monitoring
We have identified and addressed the issue that caused API Monitoring tests to run less frequently than their scheduled intervals. We are monitoring the situation to ensure that no further issues arise.
Posted Aug 03, 2021 - 17:02 PDT
Update
We continue to see issues with scheduled API Monitoring tests running less frequently than their scheduled intervals. We continue to investigate to identify the source of the problem.
Posted Aug 03, 2021 - 15:37 PDT
Update
Scheduled API Monitoring tests continue to run less frequently than their scheduled intervals. We continue to investigate to identify the source of the problem.
Posted Aug 03, 2021 - 14:22 PDT
Update
To clarify our earlier notice, scheduled API Monitoring tests are running slightly less frequently than at their scheduled frequencies. We continue to investigate and will provide an update as soon as we have more information.
Posted Aug 03, 2021 - 13:20 PDT
Investigating
We are currently seeing 1 min tests failures occasionally
Posted Aug 03, 2021 - 12:58 PDT
This incident affected: API Monitoring (Runscope).