Tests Stuck in Validation

Incident Report for BlazeMeter

Resolved

R&D has applied a fix for the issue affecting Performance Test validations. Scripts are now able to pass validation and be run again at this time.
Posted May 24, 2025 - 10:56 PDT

Identified

We have identified the cause of the issue and the R&D team is working resolve the validation process for Performance Tests now. We will provide additional updates as soon as possible.
Posted May 24, 2025 - 07:52 PDT

Investigating

We are aware of an issue that is causing tests to be stuck in validation and be unable to run. We are investigating the cause and will provide updates as soon as possible
Posted May 24, 2025 - 07:30 PDT
This incident affected: Performance Testing.