Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 02, 2024 - 21:30 PDT
Scheduled
We will be performing maintenance on our systems for a 3 hour window beginning at 11:30pm CST on November 2nd and ending at 2:30am CST on November 3rd.
During this maintenance window the entire platform will be unavailable. Users will not be able to login or run tests while the maintenance is underway. Please avoid running any tests, even if the platform appears to be up. Our team will be validating the changes during the maintenance so tests may encounter issues if they are able to run.
Scheduled tests may also be affected during the maintenance window. We recommend either temporarily disabling them or adjusting their schedules to run outside the maintenance window.
Posted Nov 02, 2024 - 08:35 PDT
This scheduled maintenance affected: BlazeMeter Platform, Mock Services, Functional Testing, Performance Testing, and API Monitoring (Runscope).