BlazeMeter is experiencing an issue with user registration and logins are failing
Incident Report for BlazeMeter
Resolved
The user login and registration issue experienced by some customers has been addressed and functionality has been restored. This incident is now resolved.
Posted Jun 01, 2022 - 03:11 PDT
Monitoring
The login and registration issue experienced by some customers has been addressed and functionality has been restored. We are currently monitoring the performance closely.

The next update will be provided as new information is available.
Posted Jun 01, 2022 - 01:56 PDT
Identified
We have identified the cause of the login / registration issue experienced by some customers and are currently working on mitigation.

The next update will be provided as new information is available.
Posted Jun 01, 2022 - 00:27 PDT
Update
We are aware of an issue with BlazeMeter user login and registration. Slow responses for user logins may result in intermittent 500 errors. New user registrations may fail to create a valid user in API Monitoring. We are presently investigating these issues and will post an update here as soon as we have more information.
Posted May 31, 2022 - 22:48 PDT
Update
We are aware of an issue with BlazeMeter user login and registration. Slow responses for user logins may result in intermittent 500 errors. New user registrations may fail to create a valid user in API Monitoring. We are still investigating these issues and will post an update here as soon as we have more information.
Posted May 31, 2022 - 18:13 PDT
Update
We are aware of an issue with BlazeMeter user login and registration. Slow responses for user logins may result in intermittent 500 errors. New user registrations may fail to create a valid user in API Monitoring. We are presently investigating these issues and will post an update here as soon as we have more information.
Posted May 31, 2022 - 15:21 PDT
Update
We are aware of an issue with BlazeMeter user login and registration and are still investigating. We will post an update here as soon as we have more information
Posted May 31, 2022 - 14:29 PDT
Update
We are aware of some customers experiencing intermittent issues with signing into the BlazeMeter platform. We are still investigating the cause of this issue and will provide updates as new information becomes available.

All other aspects of the product are functioning as normal.
Posted May 31, 2022 - 13:00 PDT
Update
We are aware of some customers experiencing intermittent issues with signing into the BlazeMeter platform. We are still investigating the cause of this issue and will provide updates as new information becomes available.

All other aspects of the product are functioning as normal.
Posted May 31, 2022 - 11:30 PDT
Investigating
We are aware of an issue with BlazeMeter user login and registration and are presently investigating. We will post an update here as soon as we have more information.
Posted May 31, 2022 - 10:17 PDT
This incident affected: BlazeMeter Platform.