Slowdown in API Monitoring Test Execution

Incident Report for BlazeMeter

Resolved

The issue has been fixed and normal operations for API Monitoring have been restored.
Posted Sep 06, 2024 - 11:32 PDT

Monitoring

The cause has been identified and things should be running normally, we will be watching to make sure things continue to run smoothly.
Posted Sep 06, 2024 - 11:09 PDT

Investigating

We are aware of a slowdown in API Monitoring Test Execution and this is being looked into by the engineering team.
Posted Sep 06, 2024 - 10:57 PDT
This incident affected: API Monitoring (Runscope).