BlazeMeter Responses are Slow
Incident Report for BlazeMeter
Resolved
We have addressed the issues causing delays in the response times for services for mock services and performance and functional testing.
Posted Jun 24, 2021 - 11:37 PDT
Investigating
We are aware of an issue with BlazeMeter and are presently investigating. We will post an update here as soon as we have more information.
Posted Jun 24, 2021 - 10:58 PDT
This incident affected: Mock Services, Functional Testing, and Performance Testing.