BlazeMeter Functional tests are currently failing to run in the US East location

Incident Report for BlazeMeter

Resolved

The incident has been resolved.
Posted 2 years ago. Jan 16, 2023 - 04:59 PST

Identified

The issue has been identified and a fix is being implemented.
Posted 2 years ago. Jan 16, 2023 - 03:48 PST

Investigating

We are aware of an issue with BlazeMeter Functional tests not running in the US East location and are presently investigating. We will post an update here as soon as we have more information.
Posted 2 years ago. Jan 16, 2023 - 03:23 PST
This incident affected: Functional Testing.