BlazeMeter tests are not running
Incident Report for BlazeMeter
Resolved
This incident has been resolved.
Posted Oct 12, 2022 - 17:59 PDT
Update
We are continuing to investigate this issue. Please note that users may encounter issues validating and running performance tests.
Posted Oct 12, 2022 - 16:57 PDT
Update
We are continuing to investigate this issue.
Posted Oct 12, 2022 - 16:31 PDT
Investigating
We are aware of an issue with BlazeMeter and are presently investigating. We will post an update here as soon as we have more information.
Posted Oct 12, 2022 - 15:26 PDT
This incident affected: Functional Testing and Performance Testing.