Blazemeter Services are down due to google cloud infra issues.
Incident Report for BlazeMeter
Resolved
GCP services have been restored. All systems operational again.
Posted Dec 14, 2020 - 05:38 PST
Monitoring
Google services seem to be restored. We are monitoring the situation closely.
Posted Dec 14, 2020 - 05:10 PST
Identified
The problem is identified and due to GCP services being down.
Posted Dec 14, 2020 - 04:46 PST
Update
We are continuing to investigate this issue.
Posted Dec 14, 2020 - 04:24 PST
Investigating
We are currently investigating this issue.
Posted Dec 14, 2020 - 04:15 PST
This incident affected: BlazeMeter Platform, Mock Services, Functional Testing, Performance Testing, and API Monitoring (Runscope).