Blazemeter unable to launch Performance test

Incident Report for BlazeMeter

Resolved

The incident has been resolved.
Posted Dec 07, 2022 - 00:27 PST

Update

We are continuing to investigate this issue.
Posted Dec 06, 2022 - 22:05 PST

Investigating

We are aware of some customers experiencing IMPACT. We are currently investigating the cause of this issue and will provide updates as new information becomes available.

All other aspects of the product are functioning as normal.
Posted Dec 06, 2022 - 22:04 PST
This incident affected: Performance Testing.