The fix has been implemented and the system has finished processing the test result metrics so they are now visible in the UI again.
Posted Jul 29, 2024 - 12:06 PDT
Monitoring
A fix has been implemented and metrics are continuing to be processed for earlier test results. We still expect it to take a few more hours for the system to finish processing the test metrics so we are continuing to monitor it's progress.
Posted Jul 29, 2024 - 09:25 PDT
Identified
R&D has identified the issue and is working on a fix for it at this time. The metrics for earlier test runs are currently being calculated now as well.
Posted Jul 29, 2024 - 07:12 PDT
Investigating
The test metrics of API Monitoring test runs are currently displaying as empty in the UI. Tests are still running as expected otherwise. R&D is aware of the issue and is actively investigating at this time.
Posted Jul 29, 2024 - 05:58 PDT
This incident affected: API Monitoring (Runscope).