Performance Test Data Issues
Incident Report for BlazeMeter
Resolved
We are now seeing data come back as expected for performance tests. We are resolving this issue.
Posted Jan 07, 2021 - 06:54 PST
Monitoring
We have identified the issue that is causing the performance test data to not display and we are working to address the issue on our end. We are now just seeing delays with the reporting of data. We will provide another update by 7:40 PST.
Posted Jan 07, 2021 - 06:41 PST
Investigating
We are currently experiencing issues with our performance test data not displaying as expected. We are currently investigating this issue.
Posted Jan 07, 2021 - 05:46 PST
This incident affected: Performance Testing.