Issue with API Monitoring Integrations
Incident Report for BlazeMeter
Resolved
The issue has been resolved. No actual tests or notifications were missed, but some false alerts were sent out (which would have included a link to perf.runscope.com). Apologies for the false alerts.
Posted Dec 16, 2020 - 19:22 PST
Investigating
We are aware of reports of false notifications being fired by API Monitoring tests as well as faulty links in test notifications. We are investigating and will update when we have additional information.
Posted Dec 16, 2020 - 19:02 PST
This incident affected: API Monitoring (Runscope).