Delays in Performance Testing Data
Incident Report for BlazeMeter
Resolved
The issue is resolved. We are now seeing tests report data as expected.
Posted Jun 08, 2020 - 17:31 PDT
Monitoring
We are still seeing some delays with reporting as the queue clears out the remaining tasks. We will provide another update by 18:15 PDT.
Posted Jun 08, 2020 - 17:13 PDT
Update
We are still seeing some delays as we wait for the queue to clear. We will provide another update by 17:15 PDT
Posted Jun 08, 2020 - 16:14 PDT
Update
We are monitoring the system and the majority of tests that start should see normal behavior with receiving data. We will provide another update by 16:15 PDT.
Posted Jun 08, 2020 - 15:11 PDT
Identified
We have identified the cause of the issue and are working to resolve it. We will provide an update by 15:15 PDT.
Posted Jun 08, 2020 - 14:23 PDT
Investigating
We have identified an issue with performance tests having issues showing report data. Tests are still running as configured so any tests already started are running, but not showing data.
Posted Jun 08, 2020 - 13:41 PDT
This incident affected: Performance Testing.