Mock Services - Issues restarting services
Incident Report for BlazeMeter
Resolved
A fix has been implemented. Some customers may experience a display bug, in which HTTP(S) endpoints are not shown correctly in the UI, but that bug will be corrected within the next few days.
Posted Feb 06, 2020 - 08:57 PST
Update
Newly created mock services will function properly -- they may be created, edited, started and stopped. Existing mock services will NOT work AND WILL NOT restart without the following workaround: Restart the service, which will result in an error regarding failed deployment. After this error, attempt to restart the service again and it should successfully restart. Only cloud locations are impacted -- OPL Mock Services are fine. This issue will not be resolved before tomorrow at earliest and an update will be provided by 9:00 Pacific / 15:00 UTC.
Posted Feb 05, 2020 - 12:54 PST
Update
As we work to resolve this issue, Mock Services may be entirely unavailable. Apologies for any inconvenience. We will provide another update by 21:00 UTC / 13:00 Pacific.
Posted Feb 05, 2020 - 12:04 PST
Update
There continue to be issues restarting Mock Services. We continue to work on a fix. To minimize the impact of this, please avoid stopping any Mock Services which you plan to use. We will provide another updarte by 21:00 UTC / 13:00 Pacific.
Posted Feb 05, 2020 - 11:57 PST
Update
A fix has been made and will be put in place shortly. Another update will be provided by 20:00 UTC.
Posted Feb 05, 2020 - 11:10 PST
Identified
There is an issue with Mock Service causing problems in restarting mock services. We have identified the issue and are working on a solution.
Posted Feb 05, 2020 - 10:17 PST
This incident affected: Mock Services.