BlazeMeter Private Locations not working
Incident Report for BlazeMeter
Resolved
The fix has now been deployed to production. Please follow the instructions in this article (https://guide.blazemeter.com/hc/en-us/articles/360003079018-Regenerating-an-Agent-Regenerating-an-Agent) regarding how to fix the agents that are in an 'Error' status due to this incident. If you still have the original docker run command used to spin up that agent, you can just add `-u 0` to the command, delete the old crane container(s), and run that command with the new addition.
Posted Feb 26, 2020 - 12:21 PST
Update
A fix is presently being deployed. For users affected by this issue, you can continue to regenerate your agent and add `-u 0` to the generated docker run command as a workaround.
Posted Feb 26, 2020 - 12:01 PST
Update
For those users affected by this issue, you can regenerate your agent and add `-u 0` to the generated docker run command as a workaround. A fix for the issue as a whole is still being worked on. The next update will be provided by 12:00 PM PST.
Posted Feb 26, 2020 - 10:59 PST
Update
We are continuing to work on a fix for this issue. The next update will be provided by 11:30AM PST.
Posted Feb 26, 2020 - 10:30 PST
Identified
We are aware of an issue with OPLs (private locations) and currently working on a fix. This has no impact on API Monitoring. We will provide an update by 10:40AM PST.
Posted Feb 26, 2020 - 09:50 PST
This incident affected: BlazeMeter Platform, Mock Services, Functional Testing, and Performance Testing.