Mock Services having issue with starting
Incident Report for BlazeMeter
Resolved
The issue has been addressed and users are now able to deploy Mock Services to public locations as expected.
Posted Aug 31, 2021 - 12:40 PDT
Identified
We have identified the issue affecting the launch of Mock Services on public locations and currently working to address it.
Posted Aug 31, 2021 - 12:29 PDT
Investigating
We are aware of an issue with Mock Services starting
Posted Aug 31, 2021 - 11:43 PDT
This incident affected: Mock Services.