Slowness and logouts in BlazeMeter
Incident Report for BlazeMeter
Resolved
This incident has been resolved.
Posted Sep 15, 2023 - 10:19 PDT
Monitoring
We've observed improved stability in the system with both the slowdowns in load times and the sporadic logouts. We are continuing to monitor for any reoccurrence of the issues at this time.
Posted Sep 15, 2023 - 09:07 PDT
Update
The sporadic slowness and logouts are still occurring and we are continuing to investigate the issue at this time. We will provide an update as soon as we have more information.
Posted Sep 15, 2023 - 07:51 PDT
Investigating
We are aware of an issue with BlazeMeter performance tests and are presently investigating. The issues are primarily causing slowness in BlazeMeter as well as logging users out unexpectedly. We are continuing to investigate and will provide an update as soon as we have more information
Posted Sep 15, 2023 - 06:56 PDT
This incident affected: BlazeMeter Platform.