Issue creating new mock services

Incident Report for BlazeMeter

Resolved

This incident has been resolved.
Posted Mar 05, 2020 - 06:54 PST

Update

A fix has been developed and will be deployed as a hotfix tomorrow.
Posted Mar 04, 2020 - 13:32 PST

Update

We continue to work on the solution. Creating Mock Services will frequently work without incident but occasionally results in non-usable IP address endpoints. As a workaround you might find that you can delete the service and recreate it.
Posted Mar 04, 2020 - 10:39 PST

Identified

The Mock Services issue has been identified and a fix is being worked on. Note that this does not impact Private Cloud instances of Mock Services.
Posted Mar 04, 2020 - 08:36 PST

Investigating

Some customers may encounter an issue creating new mock services, in which the service provides an IP address and port that do not work. We are working to resolve the issue.
Posted Mar 04, 2020 - 06:51 PST
This incident affected: Mock Services.