API Monitoring Tests are not loading
Incident Report for BlazeMeter
Resolved
As of 13:55 UTC, the issue experienced by some customers has been addressed and functionality has been restored. This incident is now resolved.
Posted Aug 05, 2022 - 13:55 PDT
Investigating
We are aware of an issue with API Monitoring and are presently investigating. We will post an update here as soon as we have more information.
Posted Aug 05, 2022 - 13:32 PDT
This incident affected: API Monitoring (Runscope).