Performance tests and Functional tests are not starting, engineering is aware of the problem and working on it

Incident Report for BlazeMeter

Resolved

As of 10:16 UTC, the issue experienced by some customers has been addressed and functionality has been restored. This incident is now resolved.
Posted Jun 12, 2023 - 03:16 PDT

Monitoring

A Fix has been implemented and we are monitoring the platform
Posted Jun 12, 2023 - 03:03 PDT

Update

We are continuing to work on a fix for this issue.
Posted Jun 12, 2023 - 02:56 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 12, 2023 - 01:36 PDT

Investigating

We are aware of an issue with BlazeMeter and are presently investigating. We will post an update here as soon as we have more information.
Posted Jun 12, 2023 - 01:08 PDT
This incident affected: BlazeMeter Platform, Functional Testing, and Performance Testing.