Reports may show data in delay

Incident Report for BlazeMeter

Resolved

The problem has been taken care of. Everything is back to normal.
Posted May 30, 2021 - 23:47 PDT

Investigating

We are aware of an issue with BlazeMeter and are presently investigating. We will post an update here as soon as we have more information.
Posted May 30, 2021 - 22:12 PDT