Jmeter plugin repository unavailability
Incident Report for BlazeMeter
Resolved
The JMeter plugin repository site is available again now.
Posted Aug 05, 2024 - 13:52 PDT
Identified
The Jmeter plugin repository service is offline/unavailable, which will cause issues with tests relying on the plugin server. We recommend users upload any required plugins (JARs) to the test to avoid this error.
Note that the Plugin repository is a third-party open-source site. BlazeMeter tests may utilise the site, but we do not support or maintain it.
You may report & track the issue on community groups - https://groups.google.com/g/jmeter-plugins/c/I4FScaeY_aE
Posted Aug 05, 2024 - 01:31 PDT
This incident affected: Performance Testing.