Our tests are continuing to run as expected and we have received confirmation from other sources as well. At this time, we are resolving the incident.
Posted Mar 30, 2026 - 11:29 PDT
Monitoring
A fix has been released for the JMeter Plugins issue that should allow affected tests to download the required plugins. We are seeing our affected tests working properly again. We will continue to monitor the system for the time being.
Posted Mar 30, 2026 - 10:01 PDT
Identified
There is an issue with the Certificate of the JMeter Plugins Repository that is causing some tests to fail to start. The team is currently working on implementing a fix for the issue and we will provide updates as we receive them.
In the meantime, there is a workaround that can be used to point affected tests at the fallback repository. The following can be implemented in any affected tests:
JMeter (add the following in jmeter.properties or user.properties files):