Tests Currently Blocked from Running on Google
Incident Report for BlazeMeter
Resolved
We are no longer seeing issues with tests running on Google locations.

Resolving the incident now, thank you for your patience.
Posted Jun 26, 2024 - 08:57 PDT
Monitoring
A fix has been implemented for the issue and we are seeing Performance Tests being able to run on Google locations. We are continuing to monitor the system for any re-occurrences of the issue.
Posted Jun 26, 2024 - 08:08 PDT
Update
Performance Tests still can't be run on Google locations. Azure and AWS locations are still operational at this time, as well as Functional Tests.

We are continuing to investigate the root cause of the issue with Google engines now.
Posted Jun 26, 2024 - 06:38 PDT
Investigating
Tests currently can't be run on Google locations. We are investigating this issue now.
Posted Jun 26, 2024 - 05:52 PDT
This incident affected: Functional Testing and Performance Testing.