BlazeMeter is experiencing an issue where Performance tests are not reporting data
Incident Report for BlazeMeter
Resolved
This incident has been resolved
Posted Jul 19, 2022 - 03:55 PDT
Investigating
The issue experienced by some customers with Performance data results has been addressed and functionality has been restored. This incident is now resolved.
Posted Jul 19, 2022 - 03:48 PDT
Monitoring
The issue experienced by some customers with Performance test data not appearing has been addressed and functionality has been restored. We are currently monitoring the performance closely.

The next update will be provided as new information is available.
Posted Jul 19, 2022 - 03:36 PDT
Identified
We have identified the cause of the test data report that was experienced by some customers and are currently working on mitigation.

The next update will be provided as new information is available.
Posted Jul 19, 2022 - 03:14 PDT
Investigating
We are aware of an issue with BlazeMeter report data and are presently investigating. We will post an update here as soon as we have more information.
Posted Jul 19, 2022 - 02:55 PDT
This incident affected: Performance Testing.