BlazeMeter platform not accessible
Incident Report for BlazeMeter
Resolved
This incident has been resolved.
Posted Mar 11, 2020 - 12:34 PDT
Monitoring
The platform is again available. We are monitoring.
Posted Mar 11, 2020 - 12:01 PDT
Investigating
We have reports of customers being unable to access BlazeMeter platform. This is not impacting API Monitoring (although customers who are not already signed in may be unable to sign in.)
Posted Mar 11, 2020 - 11:48 PDT
This incident affected: BlazeMeter Platform, Mock Services, Functional Testing, and Performance Testing.