Some API Monitoring Users Incorrectly Reverted to Free
Incident Report for BlazeMeter
Resolved
A fix has been applied to reinstate the plans of any teams who had not already written in to have the plan re-enabled. For the affected users who had not written in, another communication will be sent out explaining what the fix did. If you have any additional questions then please reach out to support.
Posted Feb 13, 2024 - 15:12 PST
Update
We have identified the cause of IMPACT experienced by some customers and are currently working on mitigation.
If you observe that your team has been incorrectly reset to Free and has not been re-enabled yet then please open a support ticket. If you have never opened a support ticket before then please take a moment to review this guide for instructions on how to do so: https://help.blazemeter.com/docs/answers/support-ticket.html

The next update will be provided as new information is available.
Posted Feb 12, 2024 - 23:01 PST
Identified
We have identified an issue where some API Monitoring (Runscope) teams were reverted to a Free plan incorrectly. We are in the process of re-enabling the teams that we have identified as having been affected by this issue. If you observe that your team has been incorrectly reset to Free and has not been re-enabled yet then please open a support ticket. If you have never opened a support ticket before then please take a moment to review this guide for instructions on how to do so: https://help.blazemeter.com/docs/answers/support-ticket.html
Posted Feb 12, 2024 - 07:16 PST
This incident affected: API Monitoring (Runscope).