Performance Reports not loading correctly
Incident Report for BlazeMeter
Resolved
The issue experienced by some customers has been addressed and functionality has been restored. This incident is now resolved.
Posted May 19, 2022 - 03:17 PDT
Investigating
The issue experienced by some customers has been addressed and functionality has been restored. This incident is now resolved.
Posted May 19, 2022 - 02:57 PDT
Monitoring
A fix has been implemented and reports are now loading, however there is a delay in our data pipeline and reports are still being updated. This incident is still being monitored.
Posted May 19, 2022 - 01:55 PDT
Identified
Our engineering team has identified the issue and is testing the solution
Posted May 19, 2022 - 01:05 PDT
Investigating
We are aware of an issue with BlazeMeter Performance test reports not loading correctly and are presently investigating. We will post an update here as soon as we have more information.
Posted May 18, 2022 - 23:59 PDT
This incident affected: Performance Testing.