Performance tests may not report data
Incident Report for BlazeMeter
Resolved
The problem has been taken care of. Reporting of tests is back to normal.
Posted May 28, 2021 - 05:19 PDT
Update
We are continuing to investigate this issue.
Posted May 28, 2021 - 04:05 PDT
Investigating
Currently there is a problem with Performance Tests not reporting data. The matter is being investigated.
Posted May 28, 2021 - 04:03 PDT
This incident affected: BlazeMeter Platform and Performance Testing.