API Monitoring Metrics impacted by underlying service outage
Incident Report for BlazeMeter
Resolved
The service from cloud provider is restored now and both Metrics response times and success ratios are coming now.
Posted Nov 26, 2020 - 00:39 PST
Update
The service provider's restoration is proceeding more slowly than expected; test metrics should return within the next few hours.
Posted Nov 25, 2020 - 21:39 PST
Update
The underlying service issue has been mitigated and our metrics should start to show again within the next couple of hours.
Posted Nov 25, 2020 - 20:02 PST
Identified
We are still awaiting more information from the impacted cloud service provider about an expected resolution time. In the meantime, to reiterate, the only issues you should be seeing are on individual API Monitoring test overview pages as well as the API Monitoring metrics API.
Posted Nov 25, 2020 - 10:53 PST
Investigating
BlazeMeter API monitoring metrics -- response times and success ratios -- are not being displayed due to an issue with one of our cloud service providers. This will not impact actual test results, notifications or the execution of tests. We will provide more information when we have it from our service provider.
Posted Nov 25, 2020 - 10:19 PST
This incident affected: API Monitoring (Runscope).