BlazeMeter is experiencing an issue with 404 errors
Incident Report for BlazeMeter
Resolved
The issue experienced by some customers has been addressed and functionality has been restored. This incident is now resolved.
Posted Jul 06, 2022 - 07:09 PDT
Monitoring
The issue experienced by some customers has been addressed and functionality has been restored. We are currently monitoring the performance closely.

The next update will be provided as new information is available.
Posted Jul 06, 2022 - 06:44 PDT
Identified
We have identified the cause of the 404 backend error experienced by some customers and are currently working on mitigation.

The next update will be provided as new information is available.
Posted Jul 06, 2022 - 06:29 PDT
Investigating
We are aware of an issue with BlazeMeter and are presently investigating. We will post an update here as soon as we have more information.
Posted Jul 06, 2022 - 06:16 PDT
This incident affected: BlazeMeter Platform.