Data Delay in Performance Testing
Incident Report for BlazeMeter
Resolved
We have verified that the issue causing the delays in the data service is resolved. Closing this incident.
Posted Jun 24, 2021 - 13:45 PDT
Monitoring
We have identified the issue and addressed it. We are currently monitoring the issue to ensure it is back to normal service
Posted Jun 24, 2021 - 13:15 PDT
Investigating
We are aware of an issue with BlazeMeter and are presently investigating. We will post an update here as soon as we have more information.
Posted Jun 24, 2021 - 13:14 PDT
This incident affected: Performance Testing.