API Monitoring users may see tests not completing

Incident Report for BlazeMeter

Resolved

This incident has been resolved.
Posted Oct 18, 2022 - 12:13 PDT

Update

As of 5:55 UTC, the issue experienced by some customers has been addressed and functionality has been restored. This incident is now resolved.
Posted Oct 18, 2022 - 10:57 PDT

Update

We are continuing to investigate this issue.
Posted Oct 18, 2022 - 10:56 PDT

Update

As of 5:54 UTC, the issue experienced by some customers has been addressed and functionality has been restored. This incident is now resolved.
Posted Oct 18, 2022 - 10:55 PDT

Investigating

We are aware of an issue with BlazeMeter and are presently investigating. We will post an update here as soon as we have more information.
Posted Oct 18, 2022 - 09:02 PDT
This incident affected: API Monitoring (Runscope).