Issue accessing API Monitoring Pages
Incident Report for BlazeMeter
Resolved
This incident is resolved now.
Posted Nov 16, 2021 - 15:33 PST
Monitoring
The system is stable now, you might still see some test failures which are due to the old tests timed out. The overall system is running fine and we are closely monitoring the health.
Posted Nov 16, 2021 - 15:06 PST
Update
Most of the Test locations are running fine except a few left and the queue is settling down for the piled-up traffic. We are still working on it as the issue isn't fully resolved.
Posted Nov 16, 2021 - 13:24 PST
Update
The underlying issue with Google Cloud Platform has been resolved. We still have delays in running some tests due to a build up in our queue. We will provide an update when we have more information.
Posted Nov 16, 2021 - 12:14 PST
Update
For more information about the underlying cause, the latest information can be found at https://status.cloud.google.com/incidents/6PM5mNd43NbMqjCZ5REh

The API Monitoring URLs appear to be accessible and tests are running, but there are notable delays.

We will continue to provide updates here as we have more information.
Posted Nov 16, 2021 - 10:38 PST
Identified
The incident is related to an underlying issue with one of our providers. We are working to get the issue resolved as quickly as possible. Access to runscope.com URLs may be available and some tests may be running, but the issue is not yet resolved. We will provide an update by 11:00 PST.
Posted Nov 16, 2021 - 10:20 PST
Update
We are continuing to investigate the issue. All requests runscope.com URLs are returning a 404 response and tests are presently not running. We will provide an update here within the next 30 minutes.
Posted Nov 16, 2021 - 10:06 PST
Update
We are continuing to investigate this issue.
Posted Nov 16, 2021 - 09:51 PST
Investigating
We are aware of an issue accessing API Monitoring pages in BlazeMeter (runscope.com urls). We will provide an update as soon as we have more information.
Posted Nov 16, 2021 - 09:48 PST
This incident affected: API Monitoring (Runscope).