BlazeMeter Performance Test reporting issues
Incident Report for BlazeMeter
Resolved
The issue with reporting data has been resolved. Performance test data should appear in the reports as expected.
Posted Feb 26, 2020 - 16:48 PST
Update
Reporting data is now coming through with delays. We continue to work on implementing the fix. Another update will be provided by 17:05 PST.
Posted Feb 26, 2020 - 16:05 PST
Identified
We are again having issues with BlazeMeter Performance tests reporting data. We know what the issue is and are working on a fix. Thank you for your patience. We will provide an update by 16:05 PST.
Posted Feb 26, 2020 - 15:07 PST
This incident affected: Performance Testing.