API Monitoring Not Accessible
Incident Report for BlazeMeter
Resolved
We have verified that the issue has been resolved.
Posted Feb 10, 2021 - 12:29 PST
Monitoring
We have again addressed the issue with logging into the API monitoring tab and we are monitoring for any further issues.
Posted Feb 10, 2021 - 11:39 PST
Identified
We are seeing issues with logging into API Monitoring coming back. We are working to address this issue.
Posted Feb 10, 2021 - 10:18 PST
Monitoring
We have addressed the issue affecting the ability to sign into the API monitoring. We are monitoring to make sure the issue is fully resolved.
Posted Feb 10, 2021 - 09:43 PST
Investigating
We are aware of an issue with BlazeMeter and are presently investigating. We will post an update here as soon as we have more information.
Posted Feb 10, 2021 - 09:24 PST
This incident affected: API Monitoring (Runscope).