Tests are not booting in AWS
Incident Report for BlazeMeter
Resolved
The problem has been resolved. Everything is back to normal.
Posted Aug 09, 2021 - 00:06 PDT
Investigating
We are continuing to have problems with tests booting in AWS. We are in close contact with the provider to investigate and resolve the issue.
Posted Aug 08, 2021 - 05:10 PDT
This incident affected: Performance Testing.