API Monitoring customers may be experiencing UI performance issues and intermittent 500 errors, but tests are running normally.

Incident Report for BlazeMeter

Resolved

This incident has been resolved.
Posted Nov 09, 2022 - 14:45 PST

Monitoring

As of 10:15pm UTC, the intermittent 500 errors experienced by customers has been addressed and functionality has been restored. We are currently monitoring the performance closely.

The next update will be provided as new information is available.
Posted Nov 09, 2022 - 14:21 PST

Update

We are still investigating the intermittent 500 errors, and we will provide an update when new information or a final solution is implemented.
Posted Nov 09, 2022 - 13:15 PST

Investigating

We are still investigating the intermittent 500 errors, and we will provide an update when new information or a final solution is implemented.
Posted Nov 09, 2022 - 11:08 PST

Update

We are still investigating the intermittent 500 errors, and we will provide an update when new information or final solution implemented.
Posted Nov 09, 2022 - 07:29 PST

Update

We have identified the cause of the intermittent 500 errors experienced by some customers and are currently working on mitigation.

The next update will be provided as new information is available.
Posted Nov 09, 2022 - 06:08 PST

Identified

We have identified the cause of the intermittent 500 errors experienced by some customers and are currently working on mitigation.

The next update will be provided as new information is available.
Posted Nov 09, 2022 - 03:47 PST

Monitoring

The issue experienced by some customers with 500 errors has been addressed and functionality has been restored. We are currently monitoring the performance closely.

The next update will be provided as new information is available.
Posted Nov 09, 2022 - 02:51 PST

Update

We are continuing to work on a Fix for this issue.

The next update will be provided as new information is available.
Posted Nov 09, 2022 - 02:43 PST

Identified

We have identified the cause of the intermittent 500 errors experienced by some customers and are currently working on mitigation.

The next update will be provided as new information is available.
Posted Nov 09, 2022 - 00:44 PST

Monitoring

The issue experienced by some customers has been addressed and functionality has been restored. We are currently monitoring the performance closely.

The next update will be provided as new information is available.
Posted Nov 08, 2022 - 23:53 PST

Investigating

We are aware of an issue with BlazeMeter API Monitoring and are presently investigating. We will post an update here as soon as we have more information.
Posted Nov 08, 2022 - 23:04 PST
This incident affected: API Monitoring (Runscope).