API Monitoring - Site slowness and queue delays
Incident Report for BlazeMeter
Resolved
The incident is resolved. All systems are functioning normally.
Posted Nov 18, 2021 - 05:57 PST
Monitoring
We have fixed the issue and are monitoring our systems. There could be some residual delays in queued tests.
Posted Nov 18, 2021 - 05:15 PST
Update
Some users will be seeing 500 errors when trying to access runscope.com URLs. Tests continue to run and notifications are continuing to go out, though there could be some delays in the queue. We will provide more information as we have it.
Posted Nov 18, 2021 - 04:50 PST
Investigating
We are aware of an issue with BlazeMeter API Monitoring and are presently investigating. We will post an update here as soon as we have more information.
Posted Nov 18, 2021 - 04:43 PST
This incident affected: API Monitoring (Runscope).