Runscope tests are lagging and sometimes the UI shows 500 Error
Incident Report for BlazeMeter
Resolved
This incident has been resolved.
Posted May 19, 2023 - 00:20 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 18, 2023 - 21:19 PDT
Update
We have identified the cause of IMPACT experienced by some customers and are currently working on mitigation. We are continuing to investigate instances of slowness and are testing a fix

he next update will be provided as new information is available.
Posted May 18, 2023 - 19:39 PDT
Update
Functioning as expected in most cases. We are continuing to investigate instances of slowness and are testing a fix; extra resources allocated to make up the difference in the meantime.
Posted May 18, 2023 - 16:38 PDT
Update
Continuing to investigate, working as expected in most cases. Some slowdowns reported, extra resources allocated to make up the difference in the meantime.
Posted May 18, 2023 - 11:27 PDT
Update
There are still issues with this. We are continuing to investigate....
Posted May 18, 2023 - 09:10 PDT
Update
This incident should be resolved at this time.
Posted May 18, 2023 - 09:04 PDT
Update
There has been a fix released which we believe resolves the issue with API Monitoring (Runscope) we will continue to monitor the situation and if the resolution holds we will consider this issue resolved.
Posted May 18, 2023 - 07:56 PDT
Update
We have identified the cause of IMPACT experienced by some customers and are currently working on mitigation. A temporary fix has been applied but we are yet to resolve and deploy the fix.

The next update will be provided as new information is available.
Posted May 18, 2023 - 05:11 PDT
Update
We are continuing to work on a fix for this issue.
Posted May 18, 2023 - 02:58 PDT
Identified
The issue has been identified.
Posted May 18, 2023 - 00:46 PDT
Investigating
We are aware of an issue with API Monitoring (Runscope) and are presently investigating. We will post an update here as soon as we have more information.
Posted May 17, 2023 - 23:40 PDT
This incident affected: API Monitoring (Runscope).